MENU

Python

#教程#Centos7安装Pyton3

最近在使用Vultr的Centos7镜像,但是默认的Python是2.7版本,然而有点脚本需要Python3的支持。所以才有了这个半路子搜索出来的教程。

Read More

centos6升级python2.7并安装pip

前言

最近因为买服务器去翻墙,结果系统选的是centos6,通过https://www.aihoom.com/741.html这篇文章搭建的SS发现居然安装shadowsock居然出现失败,检查了下原因是因为python2.6已经不再支持安装...

Read More